Jump to content
Sign in to follow this  
ronstahl

PlatformPro stopped doing what I'm telling it to!

Recommended Posts

ronstahl

I only say that as a headline because just one of the MANY reasons I LOVE PlatformPro is how responsive it is. Everything I've set up on my site was done using the existing drag and drop and different options available in the theme because I'm not a coder or programmer yet I've been able to built a great, sharp, easy to navigate site. My home page uses the Box page template and each box is an internal link to my main pages. Tonight I wanted to update the text under the picture in the box and no matter what I did the text won't change. I've edited it and saved 10 times, I've blanked it all out and emptied my cache and still the same picture and text remains even after I erased all the text from the box in the back end setup. My next step is deleting the box all together and recreating it, but before I did that I want to know why this is happening.

Share this post


Link to post
Share on other sites
Danny
Hi Ron, Would it be possible for you to provide a link to your site, so we can take a closer look.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ronstahl
Sure. Its http://goshop.ws I think I may have figured it out to a point. I think it was WP Supercache that was making my changes hours later. The strange thing is that I'm constantly changing and updating things and I've always had that plugin installed but the sudden lack or responsiveness is something that just started to happen. Feel free to take a look and see what you see. THANKS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×