Jump to content
Sign in to follow this  
shane

WhiteHouse Pro | Install Error Bug

Recommended Posts

shane    0
shane

Where do we go from here? It' won't install without imploding: wp install message: Unpacking the package. Installing the theme. Theme Installed successfully. Warning: file(/mnt/w0504/d18/s36/b0245a75/www/chicagoluxurybroker.com/wp-content/themes/WhiteHousePro/style.css) [function.file]: failed to open stream: No such file or directory in /mnt/w0504/d18/s36/b0245a75/www/chicagoluxurybroker.com/wp-includes/theme.php on line 180 Warning: implode() [function.implode]: Bad arguments. in /mnt/w0504/d18/s36/b0245a75/www/chicagoluxurybroker.com/wp-includes/theme.php on line 180

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Hi! Common issue. Did you unzip on your desktop and follow the instructions in the readme.txt file? If so, then it could either be an incomplete FTP upload (in that case upload again) or it could be an uncorrect file structure in your themes folder (it should be wp-content - themes - whitehousepro - index.php, page.php, etc...) so check the files on your server and maybe attach a screenshot if you still have an issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×