Jump to content
Sign in to follow this  
isihelpdesk

Unable to remove Comment dialogs from site

Recommended Posts

isihelpdesk

For the life of me I am unable to turn off the Comment form that shows up on all pages. I am very familiar with Wordpress and it works fine to turn it off when the Pagelines template is NOT active, but as soon as it is active, it shows up. Please help me. The site, just to see what we are talking about, is: http://autobodyandmore.com

Share this post


Link to post
Share on other sites
Rob
Go to Dashboard > WordPress > Settings and uncheck "Allow people to post comments on new articles". Next, go to Dashboard > PageLines > Templates and select the appropriate templates and slide the Comments option off to the right. That should remove it. You may or may not have to save it in the Free edition.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×