Jump to content
Sign in to follow this  
doughboy

How do I turn off the Share Button in boxes?

Recommended Posts

doughboy    0
doughboy

I just updgraded to Platfrom Pro and I need to turn off the share buttons in the boxes,I have searched around and see some similar questions, and tried the fixes they suggested but none of them worked for me.

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
Hope PlatformPro is working out well for you. :) The boxes are showing sharing icons from the plugin you installed because they don't understand it's a custom post type. You may want to see if you have the option to remove it from certain post types. If you don't, you can hide it using custom CSS: [code]#boxes .sharing { display: none; }[/code]

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×