Jump to content
Sign in to follow this  
michelecannone

Put Feature Post in a single blog post

Recommended Posts

michelecannone

I'm having this issue...I cannot manage to have a single feature in a single blog post This what I did 1. I created a category in features called "singleblogpost" 2. I activated a ferature section in TEMPLATES CONTENT AREA/Blog Post 3. I set the category "singleblogpost" in my blog post What happens now is that I have the right feature in the right blog post and ALL THE features in each single blog post of my site. This because I cannot deactivate by default the features section in the TEMPLATES CONTENT AREA/Blog Post

Share this post


Link to post
Share on other sites
Rob
Michele, I will email you. Can you wait until late tomorrow? I am due in New York tonight to see Cole Porter's 'Anything Goes' on Broadway. I think we have to look at several issues that could affect this and it might be faster and easier by email.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
michelecannone
It's ok using an image in post but: 1. I won't have a feature slider for more images 2. The image will be under the Post Title and not over

Share this post


Link to post
Share on other sites
kastelic
Assuming you're using PL 2.0 Can you go to Template Setup -> Blog Post and click Options on the Features section and then check "hide by default". Then on your blog post go to the Pagelines Meta Settings -> Page Setup and check "Show Features".

Share this post


Link to post
Share on other sites
michelecannone
As you can see there is no hide by default option http://www.quick-markup.com/image/4f17500804e44

Share this post


Link to post
Share on other sites
kastelic
You have to click "Options" on that particular section to view the checkbox.

Share this post


Link to post
Share on other sites
michelecannone
I did... but a "No setting in this template" pop down http://quickmarkup-ja.s3.amazonaws.com/image/4f17500804e44?AWSAccessKeyId=AKIAIS3ZEGJJQNIY3THQ&Expires=1326933512&Signature=ceal7KtvTkSvOYNxw3IWU3jXN6w%3D

Share this post


Link to post
Share on other sites
kastelic
Oh I see what you mean, sorry about that. Would it work for you to put it in the Header and hide by default?

Share this post


Link to post
Share on other sites
michelecannone
If I put this in the header I won't be able to activate it in a single post

Share this post


Link to post
Share on other sites
kastelic
Just tried it and it worked. In your single Post go to Page Setup and click Show Features.

Share this post


Link to post
Share on other sites
michelecannone
I don't understand.... Can you do some screenshot?

Share this post


Link to post
Share on other sites
Jenny
In the single blog post that you want it to display on, edit that page, then scroll to the bottom to the Pagelines meta settings. On the Page Setup tab, click Show Features.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
michelecannone
You can see the section only if you activate it in the template. But If I activate it I cannot "hide by default" and so the result is that each post in the website will show that features!

Share this post


Link to post
Share on other sites
Jenny
That's weird that options to hide by default aren't available there. Would you try to add it to the "Content Area" instead of the "Page Templates" and see if you have options to hide?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
michelecannone
I don't have "hiding" option in the template and in content area :( SIGH

Share this post


Link to post
Share on other sites
Jenny
You're looking in PageLines -> Templates right? I'm looking at a screenshot you posted above as reference.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
michelecannone
Offcourse I do. Looks like you can hide by default only for Page Templates but not posts :(

Share this post


Link to post
Share on other sites
kastelic
Here is a screenshot of where you need to check the option: http://ScrnSht.com/pzktxp What happens when you click Options on the Feature section when it is active in your header?

Share this post


Link to post
Share on other sites
michelecannone
Did you try Post instead of Header? Look here: Post (NO way): http://quickmarkup-ja.s3.amazonaws.com/image/4f18b81dce30c?AWSAccessKeyId=AKIAIS3ZEGJJQNIY3THQ&Expires=1327025085&Signature=YvqqW1tMKm6k72hFolulTiorz0A%3D Pages (Yes a way): http://quickmarkup-ja.s3.amazonaws.com/image/4f18b82810164?AWSAccessKeyId=AKIAIS3ZEGJJQNIY3THQ&Expires=1327025088&Signature=RhVgGhLgn08tCVZ7sSLYUkT7qVg%3D

Share this post


Link to post
Share on other sites
catrina
For some reason I'm not allowed to view the screenshot image links you've posted. Do you mind re-uploading and reposting?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
michelecannone
Catrina, my saviour, try this http://imgur.com/a/g9z7g#0 ;)

Share this post


Link to post
Share on other sites
Danny
Michael, I'm not entirely sure what you're trying to do but if I understand you correctly. Remove the features section from where you currently have it. Now if you look at your screenshot above, where you have the "Page Templates" is highlighted blue, on the right, you should see "Content Area", make sure you're on the Blog Post template and then click the "Content Area" so it highlights blue. Then drag and drop the "Features" section to the active sections. If you now go and view a blog post, the Feature section should be inside the content area.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
michelecannone
Is the same in "COntent Area"...once you add Features to "Content Area" you cannot hide by default and this lead to a modifcation of ALL POST in Blog. I just want Features to be added to Post too and not only to Pages ;)

Share this post


Link to post
Share on other sites
catrina
Perhaps there can be a CSS hack created to hide the Features in specific areas where you don't want them to show.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
michelecannone
I think a minor modification to Pagelines 2.0 is needed to let people use in Post the same functions used in Pages!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×