Jump to content
Sign in to follow this  
pinto

Logo in footer

Recommended Posts

pinto

Hi, I am using footer colums sidebar but not as the default so Ive manually put in a text widget and added the url for my logo but the logo only shows on the front page. It just seems to be a blank box with an x in it on all other pages. Any held would be appreciated.

Share this post


Link to post
Share on other sites
Danny
Hi Pinto, Would it be possible for you to reply and provide the following information please. ??? A link to your site. ??? The code you used in the text widget.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Dominik
i think you need to add the full url of the logo in the txt widget.. not the relative one.. not ../../images/image.jpg take http://site.domain/images/image.jpg

Share this post


Link to post
Share on other sites
Jenny
@monster is correct. Try using the full url including the http:// If that doesn't work, then we will need a link to your site as @Danny stated.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
pinto
Thank you, all. It was as @monster stated. I was using the relative URL. Full URL working well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×