Jump to content
Sign in to follow this  
frygurl

How can I get my custom Platform Pro settings back after moving webhosts?

Recommended Posts

frygurl

I've seen this question asked a few times, but I haven't found an answer that works for me. I moved to a new webhost, so I copied my entire WP install to my new site, and I exported the database from my old host and added to my new host. All of my WP settings are there, even my custom boxes, features, etc. But my custom styles, colors, and fonts are all gone. Please help!

Share this post


Link to post
Share on other sites
catrina
Did you download a copy of the .xml file containing your settings before you switched hosts?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
catrina
The file isn't stored in any particular folder. When you're on the Settings page for PlatformPro, you need to scroll to the bottom of the page and click the "Download Theme Settings" button. The file that gets saved to your computer is what you can re-upload using the "Import Settings" feature (also at the bottom of the page).

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
frygurl
No, I didn't know I needed to do that. Do you know how I can access my wordpress control panel for my old web host now that I have changed the nameservers to point to my new web host?

Share this post


Link to post
Share on other sites
catrina
Since you have already changed nameservers and they're now pointing to the new web host, I'm not sure how your install on your old web host can be accessed. Did you have a lot of custom CSS code added?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
frygurl
Yes, I did have a lot. I will work with my old web host's support. Thanks so much for your help!!

Share this post


Link to post
Share on other sites
frygurl
So I changed the nameservers back to my old host and managed to download my theme's settings. I then changed my nameservers back to my new host, imported the data and I was happy to find most everything back the way I originally designed it. There is one thing missing though. I had customized several widgets, but it's back to all the default widgets. Is there anyway to get my custom widgets back?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×