Jump to content
Sign in to follow this  
JasonLA

Gravity Forms conditional form not showing?

Recommended Posts

JasonLA

Hey guys, I created a new gravity form for my site and for some reason I can't get it to work if it's conditional. Any suggestions?

Share this post


Link to post
Share on other sites
Rob
May we have a link to your site? Particularly the form. Thanks.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
JasonLA
Sure! The form is currently under the page: www.zoxstraps.com/test

Share this post


Link to post
Share on other sites
Simon
Your demo is just a white page, served for w3 cache.

Share this post


Link to post
Share on other sites
JasonLA
right, but check this out. I just put another form that isn't conditional on zoxstraps.com/test2 and it shows up fine. The issue I'm having is that I when I use conditional forms on my site it causes nothing to load. Any ideas?

Share this post


Link to post
Share on other sites
Simon
what code are you using and where are you putting it?

Share this post


Link to post
Share on other sites
JasonLA
I'm using Gravity Forms. In test 1, for example, the shorthand code I'm putting in the main body of the page is: [gravityform id="1" name="ZOX VIP" ajax="true"] I have tried it both with and without ajax but it doesn't seem to work either way.

Share this post


Link to post
Share on other sites
Simon
Does it have a debug mode or anything? Does the form work on other themes? Sorry I dont have gravity forms, its a commercial plugin.

Share this post


Link to post
Share on other sites
JasonLA
Hey Simon, I just tried switching over to the twenty eleven theme and I couldn't get it to work there either. I don't think it has a debug mode, kind of frustrating. Seems like this isn't Pagelines specific. The form we are trying to upload has a very large database to it, so large in fact that we had to call Media Temple to have them upgrade the available amount of storage. Could this somehow have something to do with the page not rendering anything at all? Appreciate your help!

Share this post


Link to post
Share on other sites
Simon
Its possible PHP is hitting some hard limits and just shutting down. Best to contact your host on this one and ask them. Maybe cc the gravity guys incase they are needed.

Share this post


Link to post
Share on other sites
chilbo

Hi I was wondering if there is any news on what caused the form not to show in Pagelines Theme with conditional formating. I am currently experiencing the same issue.

 

Hope you can help me out.

Share this post


Link to post
Share on other sites
Danny

No problem with conditional logic for me, latest version of Wordpress and PageLines.

 

http://screencast.com/t/XdF44f0YeE8y

 

Therefore, its most likely a plugin conflict or your server configuration, would it be possible for you to disable all non-PageLines except for Gravity Forms and see if this resolves your issue.

 

If that doesn't resolve the issue, please enable PageLines debug mode: PageLines > Site Options > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×