Jump to content
Sign in to follow this  
charmin1

feature names don't work

Recommended Posts

charmin1

I set Feature navigation to "Feature Names", however i still see numbers: http://tinyurl.com/86rzcr2 can you please advise what can I do to fix that? i use PageLines Framework 2.0.1

Share this post


Link to post
Share on other sites
Danny
Hi Charmin1, Where did you set the the Features navigation option?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
charmin1
hi Danny, I set it under Pagelines >> Special >> Features

Share this post


Link to post
Share on other sites
Rob
Hi, I see that's a static homepage. Go to [b]Dashboard > Pages > All Pages[/b] and edit the specific page you created. Scroll down and you should see [b]PageLines Meta Settings[/b] and one of the tabs is [b]Features[/b]. Scroll down a bit there and you have the option to set the navigation of your choice. If you don't see PageLines Meta Settings on your page editing screen, go to the top right corner and you should see "[b]Screen Options[/b]". Click that, then check the box PageLines Meta Settings and close the Screen Options by clicking that again. Now each page will display the meta settings panel. Click Update to save the navigation choice you made and view the page (you may have to refresh it to see the change).

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×