Jump to content
Sign in to follow this  
gaultmarketing

no meta settings

Recommended Posts

gaultmarketing

I don't see the PageLines meta settings box when I go to create a new post or a new page and I have no idea what's causing this. I'm currently using Pagelines 2.0 and for some reason, the settings are just not there anymore when I want to add a new page. They're also not showing up on the backend of any of my old posts or pages. What could be causing this?

Share this post


Link to post
Share on other sites
catrina
Have you already tried deactivating all active plugins and checking again to see if the settings show up?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
gaultmarketing
I've tried deactivating plugins, but nothing seems to work to bring it back. The only thing I tried to do was install the Facebook all in one section from the PageLines store and it disappeared after that. I deactivated it, but the metapanel didn't return.

Share this post


Link to post
Share on other sites
Simon
screen options? [IMG]http://i.imgur.com/ZRTpA.png[/IMG]

Share this post


Link to post
Share on other sites
gaultmarketing
Ha, that worked! Thanks a bunch. Dunno how that got turned off...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×