Jump to content
Sign in to follow this  
thk0418

Just Upgraded to PageLines Framework 2.0

Recommended Posts

thk0418

I need couple things done.. Remove Leaf at footer this is what i had before: PlatformPro

	add_filter('pagelines_leaf','my_terms');
	
	function my_terms($content){
	$content =  'Hello';
	return $content;
	}
	
permanent Social icons header with texts on top of it this is what i had before: PlatformPro
	.icons .youtubelink {
		background: url(/wp-content/themes/platformpro/images/sprite-socialicons.png) no-repeat -44px -22px !important;
	}
	
	.icons .linkedinlink {
		background: url(/wp-content/themes/platformpro/images/sprite-socialicons.png) no-repeat -66px -22px !important;
	}
	
	.icons .facebooklink {
		background: url(/wp-content/themes/platformpro/images/sprite-socialicons.png) no-repeat -88px -22px !important;
	}
	
	.icons .twitterlink {
		background: url(/wp-content/themes/platformpro/images/sprite-socialicons.png) no-repeat -22px -22px !important;
	}
	
	.icons .rsslink {
		background: url(/wp-content/themes/platformpro/images/sprite-socialicons.png) no-repeat 0 -22px !important;
	}
	
Texts Above the header social icons Functions.php:
	// ADDS CONTACT DETAILS TO BRANDING ------- //
	add_action('pagelines_branding_icons_end', 'KVR_mail');
	
	function KVR_mail(){
	?>
	
FOR RESERVATIONS, PLEASE CALL (416)536-0290 628 Bloor Street West
[/code] Navigation & Secondary navigation color this is what i had before: PlatformPro
[code] #nav_row ul li a { background-color: #bf0303 !important; color: #ffffff !important; font-weight: normal !important; font-size: 14px !important; text-transform: none !important; } #nav_row { background-color: #bf0303 !important; }
Secondary Navi
#secondnav {
	    background: none repeat scroll 0 0 #13458C;
	    font-size: 75%;
	    line-height: 1.1;
	}
	
	
	#secondnav li a {
	    background: none repeat scroll 0 0 #13458C;
	    border: medium none;
	    color: #FFFFFF;
	    display: block;
	    padding: 6px;
	}
footer:
#footer {background-color: #1b354f;}

Share this post


Link to post
Share on other sites
cybersphere
It might be helpful if you can include your URL in your post. Is your site currently operational?

Share this post


Link to post
Share on other sites
thk0418
Yes i'm trying to fix it on other domain www.tasteofkitchen.com original website is www.geekscode.com

Share this post


Link to post
Share on other sites
alisamski
Removing credit at bottom: [b]Edit: Credit link removed. If you need CSS to remove the footer credit, contact the help desk at [email protected] or upgrade to Developer.[/b]

Share this post


Link to post
Share on other sites
catrina
For the navigation color, try this CSS: [code]ul.main-nav li.menu-item a { background-color: #bf0303 !important; color: #ffffff !important; font-weight: normal !important; font-size: 14px !important; text-transform: none !important;} nav#nav_row { background-color: #bf0303 !important;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
thk0418
www.geekscode.com [code]nav#nav_row { background-color: #bf0303 !important;}[/code] it is not fully working

Share this post


Link to post
Share on other sites
thk0418
i'm missing footer as well

Share this post


Link to post
Share on other sites
thk0418
and secondary navi row color to #13458C

Share this post


Link to post
Share on other sites
thk0418
and my block quote disappeared :(((

Share this post


Link to post
Share on other sites
thk0418
Please I need these fixed! Help 1. Permanent Header Social icons 2. Secondary Navi bar row color 3. Footer is missing 4. Block Quote not showing up 5. Navigation bar row color not fully working Thank you!!

Share this post


Link to post
Share on other sites
thk0418
3. got back footer color but need to remove above lane

Share this post


Link to post
Share on other sites
thk0418
everything is messed up....... 6. mobile view side bar don't show 7. mobile view navigation doesn't fit in 1 row

Share this post


Link to post
Share on other sites
thk0418
can i really get some assistance??? rather then waiting for 1 answer every 24 hours???

Share this post


Link to post
Share on other sites
thk0418
on a mobile devices side bar shows on bottom of the page...

Share this post


Link to post
Share on other sites
thk0418
putting it back to platformPro for this site .... Thanks for help!

Share this post


Link to post
Share on other sites
Rob
@thk0418, please provide a link to your site and we'll try help.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
thk0418
i did, but I didnt get any help

Share this post


Link to post
Share on other sites
Simon
Most of the mods on this forum are on US timezones.

Share this post


Link to post
Share on other sites
thk0418
lol I posted in the morning Eastern time (UTC -5:00) I waited 12 Hours for just one answer and it did not solve my problem and different person gives me another another answer and it did not help again... US timezone lol are you serious? that is not an excuse I'm on 18 hours a day everyday working on my projects checking and checking for my solution clearly i provided links here! you dont see them or what?? almost 48 hours and i got was [code] Removing credit at bottom: #cred {display:none;} [/code] [code] ul.main-nav li.menu-item a { background-color: #bf0303 !important; color: #ffffff !important; font-weight: normal !important; font-size: 14px !important; text-transform: none !important;} nav#nav_row { background-color: #bf0303 !important;} [/code] this is not the first thread i had problem with almost i posted didnt solve my problems

Share this post


Link to post
Share on other sites
thk0418
I'll be posting 1 problem per post and see what happens

Share this post


Link to post
Share on other sites
thk0418
in few hours it will be 48 hours

Share this post


Link to post
Share on other sites
thk0418
1. Permanent Header Social icons 2. Secondary Navi bar row color 3. Footer problem 4. Block Quote not showing up 5. Navigation bar row color not fully working 6. mobile(iPad,iPad2) view side bar don't show 7. mobile(iPad,iPad2) view navigation doesn't fit in 1 row

Share this post


Link to post
Share on other sites
thk0418
since i did not get anything done here i changed back to platformPro and I'll be using my other domain to test these first and use the same settings to my website http://www.tasteofkitchenc.com

Share this post


Link to post
Share on other sites
kgstew
Hey there, It sounds like you have done quite a bit of customization to the framework. How did you go about making these customizations in the past? First I would suggest downloading Firebug from http://getfirebug.com You will be able to use Firebug to view the CSS on your page and get a better understanding of how you can make these changes. We are here to support your efforts for the customization of your site and please post one support topic per thread and we will respond as soon as possible. If you need a significant amount of work done to your site you may consider hiring a Pro to help with the work. I can recommend one if you would like, please email us at [email protected] Thank you, -Kyle

Share this post


Link to post
Share on other sites
thk0418
http://www.tasteofkitchen.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×