Jump to content
Sign in to follow this  
thereason

Help, Am I doing something wrong?

Recommended Posts

thereason

I can't get the twitter feed to show up. I can't get the social media icons to show up. And how do I get rid of that "page lines leaf" logo thingy at the bottom of my site. HELP!!!

Share this post


Link to post
Share on other sites
kastelic
What do you have set in PlatformPro -> Global Options -> Twitter Integration? Do you have the Twitterbar active on a template? In Template Setup -> Header do you have the Site Branding section active (its the one that contains the social media icons) ? To hide the logo put this in Custom Code -> Custom CSS: [code]#cred {display: none }[/code]

Share this post


Link to post
Share on other sites
thereason
I made a mistake. I have FRAMEWORK 2.0 Where do I activate the twitter feature there?

Share this post


Link to post
Share on other sites
catrina
Are you referring to the TwitterBar at the bottom of the page (above the footer area)? If so, you need to enable TwitterBar by going to PageLines > Templates on your Dashboard.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
cybersphere
Also remember to set your Twitter account name in: PAGELINES > WEBSITE SETUP > TWITTER INTERGRATION. As for your social media icons... PAGELINES > HEADER AND FOOTER... half way down the page, you will see 'Social Icons' group with box for facebook, twitter, etc., as soon as you add your URL to your social media profile, icons appear automatically. Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×