Jump to content
Sign in to follow this  
chasenet

Alter banner height

Recommended Posts

chasenet

Is there an easy way to shorten the banner height? I did search bust most entries seemed to relate to Platform Pro rather than the framework and those I did try didn't do the trick. Apologies if I missed an existing answer, if there is one please point me at it. I'd like to lose some of the white space above and below the logo here: http://www.englishstandard.co/ Thanks. ASh

Share this post


Link to post
Share on other sites
kastelic
Here is the CSS as it is currently on your site. You can adjust the numbers by pasting this in Custom Code -> Custom CSS . [code]#branding .content-pad { padding: 20px 20px 24px; }[/code] Try this: [code]#branding .content-pad { padding: 10px 20px 14px; }[/code]

Share this post


Link to post
Share on other sites
chasenet
OK I tried that but nothing changes at all. I've left your "Try this" code in place. Any suggestions as to why that didn't work? Thanks.

Share this post


Link to post
Share on other sites
Rob
Try this: [code]#branding { padding: 10px 20px 14px; }[/code]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
chasenet
Thx. I'm afraid that does absolutely nothing. So I changed it to padding: 0px; That's made the banner very slightly less deep (24px presumably) it could do with losing another 20px. - is there a way? Is the hook interfering by any change?

Share this post


Link to post
Share on other sites
kastelic
You currently have [code]#branding .content-pad {padding: 16px 20px 24px;}[/code] which is applying 16px to the top, 20px to the sides and 24px to the bottom. Try changing the 24px to 0

Share this post


Link to post
Share on other sites
chasenet
I didn't have that, I had (if you mean in my custom CSS): #branding { padding: 0px; } I tried removing that adding what you suggested to my custom CSS and nothing changes. I removed the google ad hook in case that was interfering - no change. I also tried changing the 10 to 0px and the 24 to 0px - and again no change. In fact nothing seems to change it at all... so I have removed all custom code relating to the banner. I suppose I'll have to live with it - but would have preferred to have had an extra 40px or so for content. Thanks for trying anyway.

Share this post


Link to post
Share on other sites
kastelic
Are you sure you didn't have a caching plugin enabled when you were making those changes?

Share this post


Link to post
Share on other sites
chasenet
The only plugin running is the contact form...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×