Jump to content
Sign in to follow this  
jcritty

Cannot install from Pagelines Store

Recommended Posts

jcritty

Hi all, I can't install any new sections from the store. I keep getting a "Fatal error! The package could not be installed. No valid plugins were found." Tried following a bit of advice in a previous thread involving a change to .htaccess but that only messed up dashboard for me. Any help is greatly appreciated... can't wait to take these sections for a spin!

Share this post


Link to post
Share on other sites
Kate
Hey There, I marked this for the devs to see what insights they can provide. We'll keep you posted. Thanks!

Share this post


Link to post
Share on other sites
MrFent
http://www.pagelines.com/forum/discussion/16019/fatal-error-when-installing-sections-from-the-store

Share this post


Link to post
Share on other sites
jcritty
Fast CGI is working on my server, adding the line of code from that discussion only messes up the dashboard. Still cannot install the sections I've purchased.

Share this post


Link to post
Share on other sites
Simon
Email me simon at pagelines dot com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×