Jump to content
Sign in to follow this  
robertmills

"pagelines-customize plugin" problem

Recommended Posts

robertmills

I can edit the style.css and then see the change. Example: #sidebar-wrap {background-color: #F5F5F5;} But, when I try to change color to a different color the change never happens. I am clearing my browser cache.

Share this post


Link to post
Share on other sites
Rob
Robert, do you have a cache plugin active on the site? If so, clear the cache in that plugin. If not, then it's possible that the style.css file is not CHMOD 777 and is not keeping the code properly. Try adding the code snippet with a different color to Dashboard > PageLines > Settings > Custom Code > CSS Rules and see if that works. Let us know. Also, please provide a link to your site. It's always best to do so when you open a question in the forum so we can look at the site and inspect any problems. Thanks!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
robertmills
This is a fresh install, I have disabled all plugins except "pagelines-customize plugin" Editing Dashboard > PageLines > Settings > Custom Code > CSS Rules. Does nothing, no changes are made.

Share this post


Link to post
Share on other sites
Simon
Please can we see a link to the site in question?

Share this post


Link to post
Share on other sites
Simon
looks like in the custom css box you have the color as white, and in the custom plugin css you have it as black, the plugin is loaded last, therfore the sidebar is black.

Share this post


Link to post
Share on other sites
robertmills
Changed both to gary and saw the change. Changed both to white and it is still holding gray.

Share this post


Link to post
Share on other sites
Simon
looks like you changed the plugin one to grey, if you look at the html source, the custom code box gets added to the very end of the dynamic-css block, yours is still showing ffffff there, but the box is grey because the plugin is loaded after it.

Share this post


Link to post
Share on other sites
robertmills
Both the plugin and the style.css For some reason the plugin style.css does not seem to load right away. I have changed nothing and now the change takes effect. Any ideas why the delay?

Share this post


Link to post
Share on other sites
Simon
Your web server is behind a caching proxy.

Share this post


Link to post
Share on other sites
robertmills
Is there anything I can do about it?

Share this post


Link to post
Share on other sites
robertmills
Thanks for your help. I found some what of a solution to my problem I activated a Plugin called "CSS Cache Buster". It helps when editing the "custom code box". I now see the changes immediately. It how ever does not help with the "pagelines-customize plugin" When I find a better solution I will update.

Share this post


Link to post
Share on other sites
robertmills
How do I get my URL removed from this thread?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×