Jump to content
Sign in to follow this  
johnlatham

Page content not showing...

Recommended Posts

johnlatham

Hey, I'm using platform pro. I have put some text in the page content area of home page and it's not showing up on the website. I have the page template as a feature page and the 'content' is dragged in to the list of things to appear in the page template editor. Any help? Thanks - www.johnlathamweddings.com

Share this post


Link to post
Share on other sites
johnlatham
Sorted - I just had to uncheck the 'Hide Loop'. I thought that was the posts, none of which I have. Another problem now though - the content space is wider than the website!

Share this post


Link to post
Share on other sites
johnlatham
[code].fullwidth #pagelines_content #column-main { width: 800px !important; } .fullwidth #pagelines_content #column-wrap { width: 800px !important; }[/code] By the way, whats 'important'?

Share this post


Link to post
Share on other sites
Jackey
[quote]By the way, whats 'important'?[/quote] Read [url="http://webdesign.about.com/od/css/f/blcssfaqimportn.htm"]here[/url] what !important means in CSS.

Share this post


Link to post
Share on other sites
Jenny
I have found that I have to use !important on probably 80% of custom CSS with PageLines 2.0, so now I use it for everything just out of habit. Otherwise I will pull my hair out trying to figure out what's wrong. ;)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×