Jump to content
Sign in to follow this  
kristineag

Text widget title displaying a link & I don't want it to!

Recommended Posts

kristineag

Somehow the second of my two text widgets on my primary sidebar is displaying the title as a link. In Firebug, I noticed the coding for the title is widget-title a, h3. widget-title a instead of the normal widget-title. The formatting is the same except for a small arrow to the right of the title. I've tried searching for a way to make this link go away. It's somehow continuing the link from the previous text widget even though the coding has been written properly and all links have been closed in the html. If you can help me with this, I'd appreciate it. It's driving me crazy! My site is: http://inloveengaged.com/ Thank you.

Share this post


Link to post
Share on other sites
Danny
Hi Kristine, Has this been resolved, I can't seem to find any widget showing a title ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kristineag
No, it hasn't been resolved. The text widget title "Subscribe" is still showing up as a link. The link is being carried over from the "Follow" text widget (from the Pinterest button). All the links are working properly and the html coding is closed so I don't understand why the title for the next text widget is linking back. I just want it to say "Subscribe" without a link to anything. Thanks for your help!

Share this post


Link to post
Share on other sites
Rob
Okay, here's the scoop. You need to remove the plugin or links from the widget above the subscribe link. Clearly the html isn't properly closed which is why the link is bleeding into the next item. I suspect it's not a matter of the or " making the Pinterest link continue going. There are several plugins that will allow you to include social icons, including Pinterest. I'd strongly suggest you substitute one of those for the present widget to see if this corrects the problem. If you have cache enabled, clear it after installing the new plugin. With the older one, just deactivate it. There are other social media icons in that plugin that are not showing. Here's a clear error in your plugin's code: [code] Pinterest
[/code] You see there's a blank link there, in the last line, with only a space even though the image itself is properly linked.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
kristineag
Right. I knew that was where the coding was going wrong. I went back and it seems I was leaving out a piece of html code all along. Thank you for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×