Jump to content
Sign in to follow this  
jrhalsall

Features 2 doesn't work without features 1

Recommended Posts

jrhalsall

I don't want the feature slider to go all the way across the screen so I added feature 2 into the page template - that way it should go over across as far as the side bars in the main content area. It displays but you do not see the slider underneath UNLESS I have used features 1 across the whole screen. Is that a bug or am I doing something wrong?

Share this post


Link to post
Share on other sites
Jackey
I suspect you have added the feature slider to the feature template. You better add it to the default page and hide it by default, and activate in the page settings where needed.

Share this post


Link to post
Share on other sites
gtwright
I have the same problem: I added feature #2 to the content area of the default page template and the slider won't show up unless I add the full-width feature #1 to the page. I don't quite understand how you solved the problem.

Share this post


Link to post
Share on other sites
Jackey
Tested this, and it works: [IMG]http://i.imgur.com/BVdel.jpg[/IMG] Note that there is no cloning of the feature section involved (I think you only need this it you want two or more features in either the Page Templates or the Content Area). - Go to the Template Setup - select the Content Area - select the Default Page (not the Feature Page) - Drag the Features section into the Active Sections (on a position of your choice) - Click Options and set it to hide by default - Go to the page you want the feature on - Go to the Pagelines Meta Settings - In [Page Setup][Default Page - Content Area] switch Show Features on - In [Features] Add all settings of the feature

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×