Jump to content
Sign in to follow this  
6924s34ndz

Different banner sets on same page

Recommended Posts

6924s34ndz    0
6924s34ndz

Hi Pagelines team, I'm trying to publish different pages with 1 banner set on each. I created a banner set - with one banner in it - and each page selects the appropriate banner set. However all banners are appearing on the page. Still all banners display on the pages. The page selects the banner set, yet banners from different banner sets appear. I've search your forum and found familiar problems, but no good solution. Exemple page http://amuzega.com/test-banner/ (the first banner shouldn't be on the page) I've installed the latest wordpress en platform pro 1.5 Thanks! Roger

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
Hi Roger. I'm confused as to what the problem is. If I understand correctly, you have several "banner-sets" with 1 banner in each. Are you editing the actual page (for example, the "test-banner" page) and then selecting the appropriate "banner-set" in the PageLines Meta Settings at the bottom of the page?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
6924s34ndz    0
6924s34ndz
Hi Jenny, I've several banner sets. And I want just one specific banner set displayed on a page. I select the specific banner set under page lines meta setting. But the banner with the heading "Startpunt voor een onvergetelijke merkbeleving" should not been displayed. greets Roger

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Roger, Can you make sure that all your banners are in different sets, as I have just done a test albeit with two banner sets and they displayed correctly. If they're all in different sets, send me a PM with account details and ill take a closer look for you.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
6924s34ndz    0
6924s34ndz
Hi Danny, The banners are in different sets. I've just sent you inlog data for amuzega.com greets Roger

Share this post


Link to post
Share on other sites
6924s34ndz    0
6924s34ndz
Danny, Was it possible for you to login to the site. Roger

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Roger, I have tried several times, however when I enter the login details, I get a server error message? Are you able to login ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
6924s34ndz    0
6924s34ndz
Hi Danny, The last 30min there was an error with the host. This is fixed no. I was able to login with the login details. Succes Roger

Share this post


Link to post
Share on other sites
thoughtpro    0
thoughtpro

I have the same problem. I wonder if there is anything I can fix.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello thoughtpro - please can you start your own topic. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×