Jump to content
Sign in to follow this  
nikkikershner

PlatformPro boxes alignment issue - 3 in a row

Recommended Posts

nikkikershner

So the template aligns the boxes in 3 columns, however, when I updated my content, it defaulted to horizontal alignment. http://www.silvercompanionsga.com/home/ I've tried changing the box set category from default to a new category name, yet still no change in alignment. Can someone help me figure out how to fix this? Thank you so much in advance, this forum is my go-to source for the best answers.

Share this post


Link to post
Share on other sites
Rob
So you went to Dashboard > Boxes > Box Sets and created a new box set? Then, you went to Dashboard > Boxes > Add New Box and created new boxes, making sure the new box set is selected on the right side, under the Save button? Once you did this, how did you select the box set to appear on the page? Was it via the page itself or, did you select a global option via Dashboard > PlatformPro > Box Settings?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
nikkikershner
I set up the boxes in Dashboard > PlatformPro > Box Settings Set up the box-set in Dashboard > Boxes > Box Sets Added my boxes in Dashboard > Boxes On the page I went to the PlatformPro Box Section Options: Selected the box-set; selected 3 for the number of feature box columns; box thumb position: Left (tried to switch to top to see if that would change it...no luck); box icon size 64 (px) Cannot for the life of me figure out why it isnt working. PS. Thank you for helping me with both issues!!!

Share this post


Link to post
Share on other sites
Rob
And each box is in the correct box set? On the page where the boxes are to appear, make sure you have set things up correctly in PageLines Meta Settings. Note: If you don't see this in the bottom half of your page setup screen, go to the top right corner to Screen Options and make sure that PageLines options (there are 2) are checked. Just click Screen Options again to close the panel - now those options will always show for pages. In the PageLines Meta Settings click the tab for Box Settings. Make sure you have selected the correct box set. Select the number of columns you wish and their alignment. Let me know if this changes anything. Thanks. And no need to worry. I'm here to help. We provide the "Thanks" button to make it easier for everyone.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
nikkikershner
So I don't see the Meta Settings option in the Screen Options pull-down. Is there another spot it could be?

Share this post


Link to post
Share on other sites
nikkikershner
All that showed was Text, Media, Box-Sets (all checked)

Share this post


Link to post
Share on other sites
Rob
Okay. I think you're looking in the wrong place. But let's just verify. Here's a screenshot of Dashboard > Pages > Add Page with the Screen Options dropped. It shows you what you should be seeing. Let me know if you see this on your page setup. [img]http://www.epicurus.com/blog/wp-content/uploads/2011/12/screenoptions.png[/img]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
nikkikershner
ok i have that and i have the 2 selected as well

Share this post


Link to post
Share on other sites
nikkikershner
going back to your previous post, all those settings are correct; box-set; 3 columns;

Share this post


Link to post
Share on other sites
Rob
How's it looking?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
nikkikershner
still screwed up. i just tried to create new boxes and delete the old ones, still no luck. this template is not as intuitive as the last template I used. I cannot figure out why this will not work.

Share this post


Link to post
Share on other sites
Rob
Nikki, there's got to be some problem with the setup or template. If you can wait until tomorrow, perhaps we can do a phone intervention. Where are you located?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
BTW, could you tell me which version of PlatformPro you're using and whether PlatformBase is the activated theme?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
nikkikershner
PlatformBase 1.0.4 is selected. Yeah this is that last defect I need to fix, so before I throw the computer off the balcony, I'm signing off. lol Its just so odd, I simply dont get what's wrong. I tried reinstalling the themes and everything. PS. I found an admin solution to the permalink issue I posted!!!

Share this post


Link to post
Share on other sites
Rob
Good. You should have PlatformBase 1.4.1 activated and PlatformPro 1.5.3 loaded on your site. Let's talk tomorrow and we'll get you fully sorted out. Glad you were able to fix the other item.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
nikkikershner
I have PlatformBase 1.0.4 by PageLines installed and PlatformPro 1.2.3 by PageLines loaded as an available theme. It should still work though, when I first loaded the theme, it worked, then when I changed the content it broke. The closest I've come is manually inserting line breaks in the text, but then the visual doesnt even use my line breaks, and its presenting the 3 columns incorrectly now. http://www.silvercompanionsga.com/

Share this post


Link to post
Share on other sites
Danny
First thing to do is update to the latest version, always update to the latest version of any theme and Wordpress for security reasons. The only reason you wouldn't do this is if you like being a security risk to your server and enjoy being hacked. Second you have this CSS: [code].dcol_container_3 {width: -0.4px;float: right;}[/code] Change the right to left so it looks like this: [code].dcol_container_3 {width: -0.4px;float: left;}[/code] This should resolve the alignment issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nikkikershner
thanks, I just added that to the custom code area and it fixed the alignment. The boxes are still acting odd, but I applied a band-aid by inserting the soft returns. Google Chrome is the only browser it shows up a little funky in :-/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×