Jump to content
Sign in to follow this  
stellitak

Tiled Background and problems when loading

Recommended Posts

stellitak

My Fellow Pageliners, Fist of all, have a VERY Happy New Year!! May 2012 bring you all you wish for! Secondly, I am trying to use a 200x200 px size jpeg as a tiled background in my website. While it seems ok, when I want to navigate to a new page, those ms during the loading of the page the background turns to white and let's face it, it's an ugly sight! The jpeg is only 8kb but I read somewhere that it takes sometime for browsers to render a tiled background. Is that the case here? I am also using a jpeg for my header and several pngs for icons within the website. Could it be that it is 'overloaded'? I am really new to all this website design and implementation thing and I could really use your help. Unfortunately I cannot post a link to my site because I am currently using MAMP to set it up properly. Anyway, thank you for reading! Again, have a fantastic new year!

Share this post


Link to post
Share on other sites
catrina
It might be a case with browsers but there are also other factors. It doesn't seem like you have a lot of other images.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
stellitak
Thanks Catrina! Have a wonderful new year!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×