Jump to content
Sign in to follow this  
huthandr

highlight page error

Recommended Posts

huthandr

when using whitehouse pro and using a highlight page standard as the template, the feature text and feature title won't update. We had to go to the default template because the feature text kept showing the old text, even though we kept telling it to update. It use to work fine, but now it doesn't. the site is www.michigantruthsquad.com

Share this post


Link to post
Share on other sites
bryan-hadaway

Do you remember making any change or adding anything at that time that coincides with this error? Thanks, Bryan

Share this post


Link to post
Share on other sites
huthandr

No, not really. We update this page every day with new content. It is the 'Today's call' page. other issues that I had during that time were getting rid of the footers (comments/leave a response) issue that you helped me figure out.

Share this post


Link to post
Share on other sites
huthandr

ok, figured a work around. thank you for putting up with me.

Share this post


Link to post
Share on other sites
cmunns

What was the issue, in case others have similar problems?

Share this post


Link to post
Share on other sites
bryan-hadaway

Yeah, if you can please share your solution for others. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×