Jump to content
Sign in to follow this  
admin_nd

Why is WYSIWYG editor a mile long since upgrade to Frameworks?

Recommended Posts

admin_nd

When I switched from PlatformPro to Frameworks, my WYSIWYG editor on pages is VERY big (haven't done posts yet). Anyway, I have to scroll and scroll to get to meta settings. I can manually change the size on each page but that's a big hassle. Am I the only one this is affecting? How can I fix it globally?

Share this post


Link to post
Share on other sites
Danny
Hi, Can you take a screenshot and post a link here please, so we can take a closer look!

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
admin_nd
Can't really post a screenshot because it's waaaay too long to capture and post. Seriously ... it's just blank WYSIWYG for 3-4 screen-lengths. And the site is in maintenance mode so a link won't help. Don't know how else to describe it. Again, it can be manually adjusted but it doesn't hold after being updated.

Share this post


Link to post
Share on other sites
Jenny
You could have a plugin conflict. Try disabling all plugins to see if the issue goes away. If it does, enable them one by one (while refreshing the page in between) to see which one causes it. Also check Wordpress -> Settings -> Writing -> Size of the post box. Generally 15 lines is good.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×