Jump to content
Sign in to follow this  
profoundtigger

Advertisement on branding not working property

Recommended Posts

profoundtigger

I've follow the instruction here: http://www.pagelines.com/forum/discussion/16343/header-questions-ad-placement-social-icons-move/p1 Everything seems to look okay. However, When you put the mouse on the banner. The mouse finger cursor isn't showing. Normally, this is not a big issue. But I've started noticing the CPM leaderboard isnt generating any revenue at all. So i'm guessing the advertisement on the leaderboard isn't working property. For some odd apparent reason, it works on I.E but not chrome nor firefox.

Share this post


Link to post
Share on other sites
Danny
Hi ProFoundTigger, Can you post a link to the site please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Rob
Hi, it appears you placed the ad correctly, however, your ad code is not working properly. Check to make sure the ad code is correct and that you have it within the tags. Also, check that there are no typographical errors in the code or in the hook. You may have accidentally placed a non breaking space or a line break there. Looking at your source code, the link provided for the ad actually takes me to a function, not to the ad. I'm guessing that there's something wrong with the link.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
profoundtigger
I've checked everything, the code is fine. I also used just adsense itself and not the CPM ad. It still gets the same problem. If i remove [code]
[/code] the code seems to be working fine, but if i do so, the ad wont be align. So im guessing there's a problem with the div class leaderboard, or i have to use another code to position the code. Any suggestions? [code]add_action('pagelines_inside_top_branding', 'google_leaderboard_ad'); // function name function google_leaderboard_ad(){ ?>

Share this post


Link to post
Share on other sites
kastelic
The leaderboard div is being covered up by the branding wrap. Try this: [code] div.leaderboard { float: right; position: relative; z-index: 100; } [/code]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×