Jump to content
Sign in to follow this  
jgbr

Remove Date, comments, cat and author from everywhere

Recommended Posts

jgbr

On the old system i had dates, comments, cat, authors removed from everything on the site, under this new system it does not seem to work. can someone advise what code or settings they are using to get rid of it? My old custom code was this body{} span.sword { display: none; } span.date.time.published { display: none; } author vcard sc { display: none; }

Share this post


Link to post
Share on other sites
Jenny
You need to visit and update the PageLines settings pages to remove certain items from appearing in the meta bar. After you have done that, if any items remain that still need removed, please provide us with a link to your site as well as the exact items you want hidden.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
jgbr
I've deleted everything out the meta bar and saved in the settings page and i've saved the above code. On my old platform pro i had comments, author,date,cat disabled everywhere no matter weither on front page or the post itself, i managed this by custom CSS which looked like the above so id like the code that blocks it all out in this new framework? I noticed the new metabar controls but just deleting and leaving them blank does not work, so what should i put in those boxes to disable?

Share this post


Link to post
Share on other sites
Rob
Again, as simple_mama requested, could you provide a link to your site? Thanks.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jgbr
Nope as its on localhost development it's quite simple as we did it on the old platform pro. essenitally we just want to remove the line that has "posted on, by, caterory etc"

Share this post


Link to post
Share on other sites
kastelic
Hi, this should do it: [code].metabar { display: none }[/code]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×