Jump to content
Sign in to follow this  
studio12

Missing "edit" permalink option button below page title ??

Recommended Posts

studio12

hi, Some of my pages are missing "edit" permalink option button below my page title. can someone help with solution? I'm guessing I have a setting wrong ?? *Really appreciate any help you can give.

Share this post


Link to post
Share on other sites
Rob
Have you added any plugins recently? Checked to see that all plugins are up-to-date and compatible with your present version of WordPress? Go do Dashboard > Plugins > Installed Plugins and look at each one, then in another tab or browser, look at http://www.wordpress.org/extend/plugins to ensure that all are up to date and compatible, with no citations as broken by other users.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
studio12
I looked at plugins and deleted all but one, but this is a little over my head. ALSO, when I click on the page/view page - the pages always default to the page I have set as my home page. Here's the text I see below the page title: Permalink: http://www.studiochurch.tv/?page_id=162 Change Permalinks View Page ///// I have several other pagelines blogs that are fine. THANK YOU so much for the assist!

Share this post


Link to post
Share on other sites
kastelic
Its possible the "edit" link is attached to the Content section, and if you don't have that enabled for a template then you wouldn't see it. If you go in to Users -> Your Profile and make sure "Show Toolbar" is checked then you will have an "edit" button at the top of each page.

Share this post


Link to post
Share on other sites
studio12
Did not work, it's checked and there is still no "edit" button. Thanks for reply!

Share this post


Link to post
Share on other sites
studio12
Also, the permalink address for the page is wrong and always defaults to my home page. I have no idea why...

Share this post


Link to post
Share on other sites
Rob
Do you know how to FTP? (File Transfer Protocol) Do you have a .htaccess file set up on your site?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
There is a possibility that without a .htacess file, proper permissions for that file, your WordPress installation is not properly setting up permalinks. This might cause your site to default to the homepage and might fail to enable the permalinks button on posts. Let's make sure you have the proper file and that the permissions are set correctly. To do so, you will need either a web-hosted file management tool or FTP client.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
studio12
This site is hosted by Bluehost which is where (I think) I would FTP. Not sure if I have .htacess file set up. My site/blog is almost new, do you think I should re-install Wordpress (if that's possible)?

Share this post


Link to post
Share on other sites
kastelic
Can you login, navigate to a page, and take a screenshot of the entire page and paste it here?

Share this post


Link to post
Share on other sites
kastelic
Also try going to Pagelines -> Settings -> Blog and Posts -> Full Width Post Meta and also Clip Metabar. Can you paste what you have in these two settings fields?

Share this post


Link to post
Share on other sites
studio12
1) Hi, I saved a screenshot to my desktop (Mac), but not sure how to get it here?? 2) [b]Full Width Post Meta[/b]: By [post_author_posts_link] On [post_date] · [post_comments] · In [post_categories] [post_edit] [b]Clip Meta[/b]: On [post_date] By [post_author_posts_link] [post_edit]

Share this post


Link to post
Share on other sites
kastelic
You can upload your image to http://imgur.com/ and then post the link to it here.

Share this post


Link to post
Share on other sites
catrina
Thanks for the screenshot. There doesn't seem to be anything wrong in the settings shown in the screenshot. I think kastelic meant that you needed to take a screenshot of the page itself while you're logged in.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
studio12
thanks. I've never done it before but thinking about deleting/reinstalling wordpress in my sites host directory to see if that helps.

Share this post


Link to post
Share on other sites
studio12
Found solution: Set Permalink Structure via Administration > Settings > Permalinks, to Day and Name. THANKS everyone for the great help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×