Jump to content
Sign in to follow this  
jonthompson

I have two feature boxes on my page.

Recommended Posts

jonthompson
ok, Now I have a different problem. this problem was in the template setup. I removed the feature from main content area, and left it in the header. Now the problem is that I have boxes that aren't showing up under the feature slider on the home page.

Share this post


Link to post
Share on other sites
Rob
Jon, On the static page you created for your homepage, which page template did you use? It will be on the edit screen for the page, on the right side, under the Update button in the next box down usually. Most likely, it is Feature Page. But, which ever template you selected, go back to Dashboard > PlatformPro > Template Setup. From the drop down list, select the same template that is used on the static page. Make sure that PageLines Boxes is on that template, under the PageLines Features. To be clear, make sure the box that says PageLines Boxes is dragged and dropped into the area with "Displayed Feature Page Sections" at the top. Save your settings and your boxes should appear under the feature slider.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jonthompson
thanks, that did it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×