Jump to content
Sign in to follow this  
bizint

Any idea why my twitter share button doesnt work in my posts?

Recommended Posts

Danny
Hi Bizint, You have some javascript errors on your site, I would recommend you take a closer via Chromes developer console. From the looks of it, it has something to do with Googleplus.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bizint
Hi Danny, I've tried everything! I've disabled all plug ins and it still doesnt work (my twitter button). I've trawled through he javascript errors. The one error that appears even if all the plug ins are disabled is : [01:45:10.458] The Web Console logging API (console.log, console.info, console.warn, console.error) has been disabled by a script on this page. Now I've googled this error and it appears to be nothing. So if the twitter sharing button isnt working in the theme with all the plugins disabled even...isnt it something to do with Platform? Also the twitter button is strangely up and to the left of the other buttons... Any help at all to figure out why twitter button cant share my posts much much appreciated...I've looked everywhere at the problem and cab only assume it is a platform problem...has any else come across this?!

Share this post


Link to post
Share on other sites
Simon
Can you list all your plugins please, also tell us which plugin you are using to generate this share thing. We can then install it and see if it works or not.

Share this post


Link to post
Share on other sites
bizint
Hi Pross, I'm using the integrated "sharing" tool in the upgraded wordpress, so I think its the built in one, if you choose to use that feature. I've also used downloaded the "share this" plug in. I've enabled and disabled both...and on both plug ins the twitter share button doesn't work and clicks back to the same page....so its not just one or other. Also even when I disable all the plug ins the same thing is happening - so its doesnt appear toi be a plug in conflict...very strange. All the other buttons work fine, its just the twitter button seems to be odd...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×