Jump to content
Sign in to follow this  
ianrob84

Sidebar problem on homepage...

Recommended Posts

ianrob84

Hi All I'm having real problems with the layout of my homepage. Every special page and indeed the default layout, are set to have a sidebar on either side of the content. On all other pages, this works fine, but on my magazine layout front payge, it doesn't work, and I only get a sidebar on the left. I really cannot work out where I'm supposed to be able to change this, or what I'm missing - can anyone help me? Using Platform Pro 2 Thank you so much! Ian

Share this post


Link to post
Share on other sites
Danny
Hi Ian, Can you provide a link to your site please so we can take a closer look.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ianrob84
Sorry Danny, it's an internal site... I have actually fathomed it out. Apparently WP Supercache was the problem! I actually had changed the settings, but it wasn't displaying correctly, even though I was clearing the safari cache... I've removed Supercache and everything is fine again.

Share this post


Link to post
Share on other sites
Danny
Hi Ian, Thanks for informing us that this has now been resolved. FYI, any cache plug-in should only be enabled once site development has finished, this means layout changes, CSS styling ect... otherwise you run into the problem you had.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×