Jump to content
Sign in to follow this  
scmartinez

Error in stylesheet re: Google Fonts (I think)

Recommended Posts

scmartinez

I updated to Pagelines Framework 2.0 (from PlatformPro). Aside from some of the formatting I will have to re-do (which I understood I would need to do), I am getting a bunch of text at the top of the main page and am unsure where its coming from. This was not apparent when I had PlatformPro active, and it is there (as you can see) when I have 2.0 active. I have disabled all plug-ins, so I know it isn't that.. Any help is definitely appreciated! Scott website: www.scottnicolas.com

Share this post


Link to post
Share on other sites
Rob
As this is unusual, I've flagged it for developer attention.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Simon
Looks like you have some code in the custom code section, and its broken.

Share this post


Link to post
Share on other sites
scmartinez
Where would I find that? I've already tried complete delete/reinstalls, and all of the custom code boxes within the framework are empty. Thanks for your help

Share this post


Link to post
Share on other sites
Rob
It could be in a plugin. But custom code goes in two potential places in PageLines Framework: Dashboard > PageLines > Custom Code in CSS Rules or, if you have the PageLines Customize plugin, inside style.css located there. You may have to try deactivating plugins to find this problem's cause.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
scmartinez
All plugins deactivated. Shows up in Pagelines 2.0, but not when I activate PlatformPro. Looked in style.css but didn't see anything in there, will look again. Also keep in mind this pops up even after I have completely deleted and then reinstalled 2.0. Could it be somewhere outside the 2.0 theme folder?

Share this post


Link to post
Share on other sites
Simon
email me an admin login: simon@pagelines.com

Share this post


Link to post
Share on other sites
scmartinez
emailed you info earlier, thanks again for your help!

Share this post


Link to post
Share on other sites
Simon
Fixed, you had actually added some