Jump to content
Sign in to follow this  
LukeB

Feature slider images not displaying

Recommended Posts

LukeB

Hi im trying to use the features slider feature but the images wont show up if i select the Feature Post Source as a post category. http://www.danceyrselfclean.com/home-test Ive tried deactivating plugins but that didnt change anything. Assistance would be appreciated

Share this post


Link to post
Share on other sites
kastelic
Seems like this could be a bug, I'm not sure. In the meantime you can get around it by going to the top of a post that is in your selected category, clicking "screen options" and enabling "custom fields". Then scroll down and select the "feature-background-image" custom field and insert your image url (can be taken from the Media Library). and click "add custom field". I will notify the devs about this, perhaps I could just be missing something here, if not it should be fixed in the next minor update.

Share this post


Link to post
Share on other sites
LukeB
Ok cheers i guess that will have to work for now even if it is a bit of a pain. I dont supose its possible to align the images as well is it. Im looking to align the images on the right since the text is left aligned.

Share this post


Link to post
Share on other sites
Jenny
The reason they aren't aligning is because you have them set as the background image (which could also be the reason for your issue above). You should enter the image in the featured image field, not the background field. Then it will align to the right of the text.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
LukeB
Perhaps there is some confusion. Ive se them as a background image as they were not previously showing up at all and i have had to use that as a work around. All images are already set as featured images yet would not show up at all before they were also set as feature background images with custom fields

Share this post


Link to post
Share on other sites
catrina
The images can't be aligned if they're background images but as a temporary solution for using these background images I think CSS can be used to align them to the right.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
LukeB
Ok do you have any idea what css i would need to use. Ive been trying to use firebug but to no luck

Share this post


Link to post
Share on other sites
Rob
Which product are you using? PlatformPro (Base activated) or PageLines Framework (2.0)? We have discovered a bug in the post category option for 2.0 and are creating a solution. If you have 2.0, we may have some help available shortly. Let us know. Thanks!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
LukeB
Yeah im using the 2.0 framework. Sounds good, i guess il wait for an update. Do you know will it be in regards to image alignment or with images not displaying.

Share this post


Link to post
Share on other sites
Rob
I'm not sure about your last sentence, but it will pull the feature image (thumb) from the post, but not in thumbnail size.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
LukeB
Ok well i guess that might fix the fact that images werent being pulled at all in my case, fingers crossed. In regards to the other point, any ideas how i can apply css to align the feature images

Share this post


Link to post
Share on other sites
Rob
Align feature slider images? I presume you mean you want to stretch out the image so the background (black) doesn't show. All you need to do is resize your image in a graphic editor so that it fits the size of your slider. Since your slider is full width, check the specified width in Dashboard > Pagelines > Settings under Layout Editor and look at the width dimension. Should be something north of 960px. On the page where you have your slider, in PageLines Meta Settings, under Features, you can change the height. Then, edit your image in a graphics editor to fill the entire space. For example, if your width is 1000px and height is 300px, then you need an image of 1000px by 300px. Upload that in the Features tab on Dashboard, by editing the existing slider. Once the image is set in place, the background should vanish.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
LukeB
It seems the latest update now stretches the images to fill the feature which i can work with. Thanks to everyone that helped.

Share this post


Link to post
Share on other sites
Rob
Our pleasure! Happy Holidays!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×