Jump to content
Sign in to follow this  
junglefrog

Menu items not always accessible since upgrade

Recommended Posts

junglefrog

I run platformpro version 1.5.3 and I have upgraded to wordpress 3.3 which all seems to work fine except for one thing that is slightly annoying. I have a fairly large menu structure with recipes and such but if you want to go to any of the drop down menu items it doesn't let you click it. I'm not sure if version 2.0 would solve that issue but I don't really want to move to another version at this point as my site will be redesigned in 3 months time. So if possible I would like to save myself the work. My website is De Glazen Vork I hope this can be solved in some way as I have no idea where to look!

Share this post


Link to post
Share on other sites
Danny
Hi, I have no problem clicking the drop down menu items although I only tried a few. Which ones aren't allowing you to click them ? Which browser are you using ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
junglefrog
I'm using Firefox and I just tried it on chrome and that works fine. So it appears that it is an issue with firefox. Basically what happens is that I cannot acces any of the drop downs. They appear but move away once I try to click on one. If I wait a while sometimes I can click on them but it's annoying.

Share this post


Link to post
Share on other sites
junglefrog
@simple_mama... Really? Now it just gets weirder. I'm on firefox for mac too and it still doesn't work properly for me...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×