Jump to content
Sign in to follow this  
chrisleeforhawaii

Pagelines 2.0 basic background tool not working

Recommended Posts

chrisleeforhawaii

Hi. It appears in both the pagelines 2.0 demo as well as the full release which I just uploaded, the background tool is broken - is there a fix for this? Off a fresh install building a new site, any background image uploaded is always fixed, and does not respond to options to scroll, or align properly. Is this an issue with pagelines for anyone else? Has anyone figured out an easy fix?

Share this post


Link to post
Share on other sites
chrisleeforhawaii
Thanks Catrina, I've actually tried this several times. It seems when loading pagelines fresh with absolutely nothing in it, I still run into the same problem. It also appears to be a universal problem across all browsers. However, I am new to playing with wordpress in general - is there something basic I could be missing that might account for this?

Share this post


Link to post
Share on other sites
catrina
I don't think there's anything you're missing. If you're new to WordPress, I'm assuming you're using the latest version (3.3). That may be part of the reason (since some things usually break after upgrading WordPress), but I'm not certain.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
chrisleeforhawaii
I am using 3.3, and everything else seems to work fine. It would just be nice if the background editor worked too. Thanks very much

Share this post


Link to post
Share on other sites
Martin Bay
Not sure exactly what the problem is but under [b]Color Control[/b] have you chosen [b]Content Width Page[/b] under [b]Site Design Mode[/b]?

Share this post


Link to post
Share on other sites
chrisleeforhawaii
Aha! I had "supersize background" checked in the site design mode, which was overriding all the background controls. Thanks a lot!

Share this post


Link to post
Share on other sites
Martin Bay
Hehe... yeah I have done that my self :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×