Jump to content
Sign in to follow this  
jenniferlumpkins

Navigation Dropdown Not Working and Underline Needs To Be Removed

Recommended Posts

jenniferlumpkins

I am having trouble with my navigation. I am currently testing a site and the dropdown is doing something weird. http://testsite.mariemediainc.com/ Can someone please see what's wrong? Also, I would like the white line removed from beneath the menu. Also, all my links so the line when you hover and would like that to be gone. I've been trying to fix this problem all day and figured I would come to get some support. I would appreciate any assistance.

Share this post


Link to post
Share on other sites
Danny
Hi Jennifer, I had a look at your site and I have no idea what is going on with your drop down. Your custom CSS is effecting it somehow but I have no idea what. I would remove your custom code and start again. To remove the bottom border on the menu add this to your custom code: [code].navigation_wrap {border-bottom: 0 none !important;}[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jenniferlumpkins
Hi Danny, Thank you for your help! I entered the custom code and that worked perfectly :) Now I removed the custom css from the site. Do you know what custom css that I could use to achieve the same look? I would like the dark brown strip behind it and the golden color for the roll over effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×