Jump to content
Sign in to follow this  
getyouonline

Unable to Hide Sidebars through Special 'Blog' Page

Recommended Posts

getyouonline

Hello, My Sidebars are still showing on individual Blog pages, even though I have ticked to hide them through Pagelines Special Blog page. I am having to go into to each indiviual Post & hide the Sidebars here which doesn't seem right, otherwise why would the Special 'Blog' Page give me the option of hiding them. If anyone could shed any light on this I would be very grateful. Thanks in advance Col

Share this post


Link to post
Share on other sites
Danny
Hi Col, Try this please, go to PageLines > Settings > Layout Editor and then Default Layout Mode select the full width image, save your settings and see if that does the trick.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
getyouonline
Many thanks for the reply Danny - and accureate. On rereading my original post however I think I realise I didnt describe it properly. I should say I have 2 right sidebars (Secondary & Tertiary). On the individual blog entries I would like to disable the secondary bar & just show the tertiary. But both are showing unless I disable the secondary bar at each individual post's level instead of the Special Blog level. Thanks again Col

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×