Jump to content
Sign in to follow this  
mrhinsh

Pagelines Framework 2.0 and stats smiley face image

Recommended Posts

mrhinsh

After my page has loaded I am getting the Wordpress Stats (Jetpack) smilie face replacing my content once it has finished loading. This only happens with 2.0 and does not happen with 1.5. I have had to regress to 1.5 untill this is fixed. :( Has anyone else had this problem & how might it be fixed?

Share this post


Link to post
Share on other sites
catrina
Hm, I have not come across this issue on the forum before. Can you post a link to your site?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Simon
[quote] Hide the stats smiley face image. The image helps collect stats and makes the world a better place but should still work when hidden[/quote] In jetpack options you can hide it

Share this post


Link to post
Share on other sites
mrhinsh
My blog is at http://blog.hinshelwod.com -- I have selected the option to hide it and that does not help! Here is a demo: http://videos.videopress.com/5sCdrbUz/pagelines-jetpack-bug_fmt1.ogv I walked through the problems in the demo in two browsers.

Share this post


Link to post
Share on other sites
Danny
Hi, First of all, the video you provided was extremely helpful, in-fact it was awesome. Also the 'the horrible little things' statement had me in stitches! This do seem like a bug and an annoying one at that, I will bring this to the attention of the developers.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon
can you email me direct? [email protected] a login thx. I use jetpack on my blog, have done since it came out and have never had an issue with it, never seen that smiley and its not even disabled! btw the url is unresolvable.

Share this post


Link to post
Share on other sites
mrhinsh
Yea I amnaged to spell my name wrong :) http://blog.hinshelwood.com I have sent you the connection details as requested.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×