Jump to content
Sign in to follow this  
virplay

social buttons on excerpts (another issue again?)

Recommended Posts

virplay

Please, I am having another issue with new social buttons on excperts. I solved the problem days ago adding a new plugin Addthis for social buttons on exceprts, it worked for older posts, but today we posted a new post, but buttons dont show at "Coaching para crear tu identidad empresarial (guest post)" http://www.pagelines.com/forum/discussion/15853/social-buttons-at-excerpt-not-showing#Item_15 http://cl.ly/1I0V2m3i2t132G3S200P www.godigital.es Thx

Share this post


Link to post
Share on other sites
Rob
First, I think there have been a lot of issues with that plugin and PlatformPro. I do not know why, but it does not always work evenly. I do not see this as having anything to do with PageLines Framework as it clearly did work on other posts. But, for the purposes of identifying the problem, did you get previous posts to work with a hook or template modification?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
virplay
Well, not usre if it is Pageline issue, but I was using Simple Social Buttons plugin in Plataformpro 1.5 and worked fine in posts and excperts. After the upgrade to 2.0 that plugin didnt work, and changed to Addthis, worked fine but not in the last post "Coaching para crear tu identidad empresarial (guest post)" Or maybe Pageline can suggest me a social plugins to show with no problemas at excerpts and post. Please http://wordpress.org/extend/plugins/simple-social-buttons/ http://www.pagelines.com/forum/discussion/15853/social-buttons-at-excerpt-not-showing#Item_18

Share this post


Link to post
Share on other sites
Jenny
This time, the problem has nothing to do with PageLines -or- the plugin. It is because of the post itself. I assume that you have allowed tags in your excerpts. To diagnose the problem, the last word that appears in your excerpt is "identidad" so that means the issue is at, or near, that word. When clicking the post, I see that the sentence with the word "identidad" in it (which is "Sin embargo la identidad va m??s all?? de la important?­sima imagen.") is actually [b]bold[/b] text, which is a tag, which means that you have tags allowed in excerpts. ;) You need to disallow the tag from appearing in excerpts, or even better, disallow ALL tags with a "." - check out PageLines -> Settings -> Blog and Posts -> Allow Tags in Excerpt. This is a Wordpress issue with how it handles excerpts.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
virplay
thx mama but it is not working I deleted the tag from "Sin embargo la identidad va m??s all?? de la important?­sima imagen." and still same problem I went to settings and is not allowed http://cl.ly/170Q0L1D153g2d1y3d0n

Share this post


Link to post
Share on other sites
catrina
Perhaps CSS can be added to the Custom Code settings to make the text normal instead of bold.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
virplay
but the text is not in bold it is a

La identidad empresarial es lo m??s parecido a la marca empresarial. El trabajo o los servicios son el producto, la especializaci??n es la identidad y la identidad es la marca. Estamos hablando de valores intangibles cada vez m??s importantes para las organizaciones. Sin embargo se cae en el error frecuente de creer que la identidad es la imagen de la empresa. Es cierto que la identidad y la imagen corporativa son interdependientes: no puede haber identidad sin una imagen asociada y tampoco se puede hacer hacer una identidad sin una imagen asociada. Sin embargo la identidad va m??s all?? de la important?­sima imagen.

Share this post


Link to post
Share on other sites
catrina
Hm, I'm not sure of any workaround for this other than disallowing tags. Did you try adding

to the disallowed tags list?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Jenny
@virplay Put a "." and nothing else in the allowed tags box. If it works, then tags are your issue.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
virplay
@catrina @simple_mama thx for your help. Now ths problem is solved. It was my fault :| not Framewok fault, sorry. I checked Remove AddThis on the dashboard and I didnt see it By the way another question if u can help me, on settings: Blog: allowed tags I want tag at excperts, but not working on my blog excperts. Thx http://cl.ly/2O1V3F3C3l3d0K1n4543 http://cl.ly/2I1P1g1E322j3O0X3J32

Share this post


Link to post
Share on other sites
virplay
I used "la especializaci??n es la identidad y la identidad es la marca" But not working I set in settings: blog: allow tags

Share this post


Link to post
Share on other sites
Jenny
No, you have it backwards. You DON'T want to show up therefore it should NOT be in the allowed excerpt box. Since you said the tags around that sentence were

tags, you need to make sure

tags are NOT in the box as well. Or as I said before, put only a "." in the box to disable all tags from showing to avoid future issues as well. It's the best solution. :)


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
virplay
I did what u told me. Settings -> Blog and Posts -> Allow Tags in Excerpt So if I want to show some words in bold with tags on exceperts it is not possible? Because a wordpress issue? http://cl.ly/242v1w232G3n3G1n1U2R

Share this post


Link to post
Share on other sites
catrina
If the solution is working, then there's a chance that it might be WordPress-related, but I'm not sure if it actually is. If it is WordPress-related, it's out of our hands. That's when WordPress Support (http://wordpress.org/support/) might come in handy although they might say something about formatting being automatically stripped from the excerpt.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this