Jump to content
Sign in to follow this  
gunn4r

Auto formatting disable isnt completely disabling.

Recommended Posts

gunn4r    0
gunn4r

I've disabled the WP auto formatting in the pagelines control panel but it is still inserting a ton of closing </p> 's into pages/posts. Anything that can be done about that? Take a look at the source here: http://beta.wtcut.com/about-us/partners/

Share this post


Link to post
Share on other sites
bryan-hadaway    3
bryan-hadaway

Try adding the "Disable wpautop" plugin. From your admin, simply navigate to: Plugins > Add New and search for it, install it and activate it. Thanks, Bryan

Share this post


Link to post
Share on other sites
gunn4r    0
gunn4r

Very cool, plugin worked perfectly. Why doesn't the option under global options in the page lines control panel work completely?

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Not sure, I'll look into it.

Share this post


Link to post
Share on other sites
bryan-hadaway    3
bryan-hadaway

It may work fine originally, but sometimes something new can be introduced like plugins that conflict with one another and cause something to go wrong. Happy to hear that worked for you though. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×