Jump to content
Sign in to follow this  
fkpress

Problems after updating from platform to pageline-framework

Recommended Posts

fkpress

Hi there, i have several issues after updating to pageline-framework: 1. if i call the address www.puffbohne.de the browser changes address to http://www.puffbohne.de/#/0. is it a feature or a bug, has something to do with page line-framework or recent wordpress-version? 2. the navigation-text under the feature-section is centered on my page - and i don't know why. i would like it the "old" style: in a box and align left. 3. in shop i am shown that i have already loaded wiki - but i can not find it anywhere. 4. is it possible to change the hole page not to be centered, just align left? how? 5. the main title in magazin-view is a bit big. where do i change the size for it - and only for this? thanks a lot for your help. and sorry again for my worse english. (translation of pageline-framework is even more worse... :-) ) frank

Share this post


Link to post
Share on other sites
catrina
1. When I visit www.puffbohne.de on Firefox for Mac, it doesn't change the address. Which browser are you using? 2. This can be adjusted using CSS added to Custom Code > Custom CSS in PageLines settings. Do you want the pause button to move, too? 3. You'll need to access the options by going to PageLines > Special on the left side of the Dashboard. 4. Do you mean that you want all content to be left-aligned so that there is extra space on the right side? 5. Which title are you referring to? The full-width blog post title at the top?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
fkpress
1. i am using safari on a mac 2. the titles should be left, the pause button right. how do i make it concrete? 3. in the special in dashboard the men?? of page lines starts with blog page and ends with 404 page - but nothing about a wiki. 4. yes. i want the page totally at the left side - without space there, with more space on the right. 5. yes. the full-width blog post title. thank you again. frank

Share this post


Link to post
Share on other sites
Danny
Hi Frank, 1. I am getting the same strange /#/0 on Chrome, I would check your permalink structure. 2. Add this to PageLines > Custom Code > CSS Rules: [code] /* Aligns the feature tabs to the left */ #featurenav {text-align: left !important;}[/code] [code] /* Adds a border to the features footer */ #feature-footer {border: 1px solid #333;}[/code] [code]/* Adds background and inner border to the feature footer area */ #feature-footer .feature-footer-pad {border: 1px solid black;background-color: #222;[/code] 3. We have a doc which should help with this issue. - http://www.pagelines.com/wiki/index.php?title=How_to_Use_Integrations 4. If I understand you correctly, this should work: [code]#site {margin: 0 0 !important;}[/code] 5. Add this to your custom code: [code]/* Change 2.2em to whatever size you like */ .hentry-pad h2 {font-size: 2.2em;}[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fkpress
at 2: download-link only for developer-edition - now i understand. :-) thanks for your help, i will test all later. frank

Share this post


Link to post
Share on other sites
fkpress
it works. only the #site {margin: 0 0 !important;} does not. thank you again. frank

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×