Jump to content
Sign in to follow this  
brentwalker500

"Nothing Found" on Blog Page

Recommended Posts

stoltz
Have you added a loop to the page in question, because wp-needs that to show posts etc?

Share this post


Link to post
Share on other sites
brentwalker500
Hi Catrina, I just used the New Page like I have with other instances like this one ( http://www.webwalkersolutions.com/blog ) where it worked... just not sure why it's not working on this one. [b]Any help is very much appreciated.[/b] Stoltz, on my blog admin page you see the normal message "Note: Individual page settings do not work on the blog page (use the settings panel)." in the areas where you would hide/show menus turn on/off the loop. And in the settings panel I have assigned this page to show blog posts.. and yes.. there are a few blog posts. :)

Share this post


Link to post
Share on other sites
kastelic
Are you sure you have the Content Area section enabled in PlatformPro -> Template Setup-> Posts Pages?

Share this post


Link to post
Share on other sites
brentwalker500
Hi Kastelic, that's a good thought and I wish that were the answer but I just went in and looked and everything is correct there. I'm open to sharing my username/password on this site if one of you guys wouldn't mind having a look.

Share this post


Link to post
Share on other sites
kastelic
Okay, you can send a private message to me or anyone and we will take a look for you.

Share this post


Link to post
Share on other sites
brentwalker500
Thanks Kastelic, I've sent the information to you. I'm ready to be embarrassed with my mistake... fire away :)

Share this post


Link to post
Share on other sites
brentwalker500
Hi @kastelic have you had a chance to look at this??

Share this post


Link to post
Share on other sites
brentwalker500
Anyone else have any ideas on this? I've looked under every tab and setting I can think of. It was working fine a few weeks ago and when I checked back that blog section is no longer there. Support, please help. Thanks.

Share this post


Link to post
Share on other sites
brentwalker500
I still need help with this please.

Share this post


Link to post
Share on other sites
catrina
Do you know how to access your site via FTP? (This is a critical part of fixing the issue) Your permalinks are the source of the problem. When you're logged into your site on FTP, you need to change the CHMOD .htaccess to 777 and then in Dashboard > Settings > Permalinks, save the settings.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
brentwalker500
Hi @catrina , yes I can access the site that way... just modified the .htaccess to 777 it was not that before. then I went in and changed permalinks and saved.. actually tried each of the different permalink structures.. just in case but it's still not showing posts.. I also changed the post page to other pages under the reading section... still nothing. any ideas?

Share this post


Link to post
Share on other sites
brentwalker500
@catrina yes.. i figured that I did not but after I changed the .htaccess and the posts were still not showing up I figured I'd give it a shot. any more ideas?

Share this post


Link to post
Share on other sites
Rob
Why is there so big a gap between your blog and your posts? http://www.webwalkersolutions.com/~rosebud/cloud-blog/ Pretty big URL. Is the blog page named "cloud-blog" or is this a folder, a category, or something built into permalinks? The post doesn't quite match: http://www.webwalkersolutions.com/~rosebud/blog-post-2/ but that's okay, provided the blog page is set up correctly. Please create a totally blank page and call it "blog" (no quotes). Select the template you wish or leave it at Default Page. Don't put anything; not even a blank space inside the edit field. Save the page. Go to Dashboard > Settings > Reading and replace the previously created page with the new one. Let us know what happens when you view it.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
brentwalker500
hi @rangelone the address is so long because this is a staging site for a client.. i will be moving it when they sign off. OK.. i've done what you asked and I'm getting the same results: http://www.webwalkersolutions.com/~rosebud/blog/ I should point out that this was working when I set it up.. I understand something had to have changed to make it stop working.. I've done and undone everything I can think.. I also sent @kastelic my login information a few days ago and never heard back from him at all. I am willing to provide this to you also if you think that would help solve the issue. Many thanks.

Share this post


Link to post
Share on other sites
Rob
Fixed. The WP Meetup plugin conflicts with WordPress. It is not a PageLines issue. I suggest you (and everyone) look carefully and cautiously at plugins to check for unresolved open tickets, complaints, and be careful with relatively new plugins. I don't suggest using them unless at least 1000 people have, then checking reactions. Open tickets are always a bad sign. As with any new software, there's always a likelihood of bugs and it takes a while to work those out. Unfortunately, many great looking plugins are created by hobbyists who fail to support their plugins. That will leave websites crashing here and there.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
brentwalker500
Works great now.. thanks for your help @rangelone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×