Jump to content
Sign in to follow this  
aflalo

Video to span an entire feature area

Recommended Posts

aflalo

Hi all- looking for a way to get an embedded video to span the entire width of a feature area. I don't want any of the text on the left, just a video which will auto-start when the site loads. Also, reccomendations on best video format to embed for highest quality....

Share this post


Link to post
Share on other sites
bryan-hadaway

As far as quality AND ease of use, http://vimeo.com/ might be the way to go. Once you have the video prepared however you want, place it in the feature how you normally would, then provide the link to your site and I'll work out the CSS to center it and not just have it to the right. Thanks, Bryan

Share this post


Link to post
Share on other sites
aflalo

the site is not done nor public, but here is the placeholder... www.hellatronix.com/wp I calculated that the width should be 920px to fit nicely by 400 (that may change once i get the final video); i renamed the feature to intro_video and this is all that is in the Feature Media Code:

	<object width="920px" height="400px"><param name="movie" value="http://www.youtube.com/v/hoLvOvGW3Tk&hl=en&fs=1&showinfo=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/hoLvOvGW3Tk&hl=en&fs=1&showinfo=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="920px" height="400px"></embed></object>
	

Share this post


Link to post
Share on other sites
aflalo

Update, here's the ACTUAL embed code and size is 920x518

	<object width="921" height="518"><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="movie" value="http://vimeo.com/moogaloop.swf?clip_id=12212526&server=vimeo.com&show_title=0&show_byline=0&show_portrait=1&color=000000&fullscreen=1" /><embed src="http://vimeo.com/moogaloop.swf?clip_id=12212526&server=vimeo.com&show_title=0&show_byline=0&show_portrait=1&color=000000&fullscreen=1" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" width="921" height="518"></embed></object>
	

Share this post


Link to post
Share on other sites
cmunns

Try out this CSS- put in the custom css area of theme options: ` #intro_video .fcontent {display:none;} #intro_video .fmedia { width:940px; padding:20px 0; } #feature {height:520px;} `

Share this post


Link to post
Share on other sites
aflalo

Howdy- okay, one last one here for y'all... I've changed my idea of putting a video in the whole feature area, but i do want a photo to span the whole feature area... Using the CSS you provided, which works great btw; i can't figure out what width to make the image so that it sits nice and centered. take a look at www.hellatronix.com/wp/ now. Thanks.

Share this post


Link to post
Share on other sites
cmunns

Well it looks good to me, but if you want it flush, the image needs to be 960px wide. Then just take off the 20px padding that is causing that bordering look Currently here is what you have: ` #Action .fmedia { padding:20px; width:920px; } `

Share this post


Link to post
Share on other sites
bryan-hadaway

Be sure and set this thread as Resolved if cmunns solution worked for you. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×