Jump to content
Sign in to follow this  
tranceandy

Launch Page not working

Recommended Posts

tranceandy

I have purchased, installed and activated the Launch Page plugin therough the store under Pagelines in the Admin CP. I edit or add a new page and select LaunchPage under PageLines Meta Settings and tick Make Launch Page and add background image etc. Then when I click Save Meta Settings the tick is unselected along with background image etc. Do I need to do anything else?

Share this post


Link to post
Share on other sites
pedromaia
I'm having the same problem, it's not saving the changes. And yes, I have a caching plugin enabled.

Share this post


Link to post
Share on other sites
Simon
Both of you, disable any cache plugins, and any other 3rd party plugins except for launchpage. Something must be stopping it saving. Can you save any other page meta?

Share this post


Link to post
Share on other sites
tranceandy
The only plugins I have installed are: Action Map Googlefonts LaunchPage Pagelines Customize Pagelines Sections I can save other page meta.

Share this post


Link to post
Share on other sites
tranceandy
If I disable all except for LaunchPage, the problem still exists.

Share this post


Link to post
Share on other sites
kastelic
I noticed that this happens if the page is not published. Have you try publishing the page and then changing the settings?

Share this post


Link to post
Share on other sites
kastelic
Do you have any other pages set as the launch page or just the one?

Share this post


Link to post
Share on other sites
tranceandy
I have installed on another webserver and it shows up fine. Just doesn't work on my localhost install for some reason. Thanks anyway, this can be closed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×