Jump to content
Sign in to follow this  
sandar

StationPro bbPress Integration

Recommended Posts

sandar

I'm attempting to complete SP/bbP integration. SP shows integration complete. Checked to see if files were properly located, ran program, and the following received: Warning: require_once(public_html/bbpress/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home2/prallago/public_html/bbpress/bb-config.php on line 14 Fatal error: require_once() [function.require]: Failed opening required 'public_html/wp-load.php' (include_path='.:/usr/lib64/php:/usr/lib/php') in /home2/prallago/public_html/bbpress/bb-config.php on line 14 I returned via FTP to inspect file location, the wp-load.php file it is located under public_html/. Perhaps you are able to point me in the right direction to resolve this problem. Thanks!

Share this post


Link to post
Share on other sites
Andrew

Sure, just looks like you're using the wrong path to wp-load.php. Its located in your WordPress install root folder and you're linking into your bbPress install. A good example of the path you add to your bb-config.php file is: `require_once('/home/public_html/wordpress/wp-load.php');`

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×