Jump to content
Sign in to follow this  
paulieg

Has Anyone Upgraded to iBlogPro5

Recommended Posts

paulieg

Hi Guys, Has anyone upgraded their site from iBlogPro4 to Pagelines Framework 2.0 + iBlogPro5? Just want to know if it is possible to migrate the Highlight and Feature boxes. I have purchased Pageline Framework 2.0 Also, I have an entry for iBlogPro5 under the 'your products' section in my account on pagelines.com but there is no download option. How do I install this as there is no reference to it in the store except under the Theme purchase option? Thanks.

Share this post


Link to post
Share on other sites
Simon
When you have 2.0 installed and go to the store tab, you will see IB5 in the available themes, as you have purchased it you will be able to install it right from there.

Share this post


Link to post
Share on other sites
paulieg
Thanks Simon. When I go to the Theme section in the Store I only have the option to click the purchase button to buy for $49.00 I have refreshed the Store several times. Am I missing something?

Share this post


Link to post
Share on other sites
Simon
Refresh again its there now, terribly sorry.

Share this post


Link to post
Share on other sites
paulieg
Brilliant! Thank you very much. Is it possible to migrate the Highlights & Feature boxes from iBlogPro4 to 5?

Share this post


Link to post
Share on other sites
Simon
I wouldn't like to say. There are major differences.

Share this post


Link to post
Share on other sites
paulieg
OK. I'll take that as a NO. Thanks for all your help.

Share this post


Link to post
Share on other sites
jingram
Are the blue colored menus availabe in iblogpro 5?

Share this post


Link to post
Share on other sites
paulieg
@jingram I haven't found them as yet. I've posted a question asking just that. Stay tuned.

Share this post


Link to post
Share on other sites
Simon
You can test the theme here: http://demo.pagelines.com just create an account.

Share this post


Link to post
Share on other sites
adviceconnect
Hi, I have installed the iBlogPro5 theme successfully onto my framework, but when I activate the theme it kills my Wordpress. I couldn't revive it - had to restore my database from before the Framework 2 upgrade. Anyone else seeing that issue?

Share this post


Link to post
Share on other sites
Simon
Might be a plugin causing it, do you have any activated?

Share this post


Link to post
Share on other sites
adviceconnect
Hi Simon, I restored again, upgraded to Wordpress 3.3, and I deactivated all my plugins. Get the same issue. HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while attempting to fulfill the request. I have reported it to support. See what they suggest next -there is nothing fancy on this test site.

Share this post


Link to post
Share on other sites
brian@eazycheezy.net
I upgraded and it looks great on Platform 2.0. [url="http://www.fivefreeapps.com/ "]http://www.fivefreeapps.com/ [/url] I've also added some of the plugins from the Pagelines Store, such as Lazyload. However, I'm still trying to add the Facebook All-in-one plugin, but having difficulty.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×