Jump to content
Sign in to follow this  
virplay

social buttons at excerpt not showing

Recommended Posts

Jenny    33
Jenny
Check your plugin and make sure settings are correct. However it may be the excerpt settings in 2.0. By default, 2.0 has the excerpt set to not show any sort of html. To get those to show, you will need to add whatever html elements it needs (like )

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Simon    247
Simon
They display fine, make sure you have debug set to false in wp-config, this plugin produces php errors that breaks the JS calls. [IMG]http://i.imgur.com/ElgQX.png[/IMG]

Share this post


Link to post
Share on other sites
virplay    0
virplay
I opened wp-conf and is set to fasle define('WP_DEBUG', false); but still not working

Share this post


Link to post
Share on other sites
catrina    103
catrina
Try deactivating your other plugins to see if there are any conflicts or check for JS errors.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
virplay    0
virplay
catrina thx for ur help, but u must understand I cant activate and desactivate my others plugins when my blog is online. The problem is not the others plugins or the pluign itself, the problem is that after update to framework 2.0 from Pageline 1.5 there are some issues, some plugins not working and we have to reconfigure it all again. At Plataform 1.5 all worked fine at my blog, now with 2.0 dont :(

Share this post


Link to post
Share on other sites
catrina    103
catrina
Have you already tried checking for JS errors? (For Firefox, you can use Error Console under the Tools menu)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
virplay    0
virplay
I used, but as I said, not a developer, and no idea how to figuere it out wwhats bad with the plugin It is not the plugin itslef, is the new Framewokr 2.0 X(

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
Have you tried disabling other plugins to see if there is a conflict? It is not 2.0. As shown in pross' screenshot above, it works just fine.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
virplay    0
virplay
mama, I am on a new project www.goproyect.es I am using 2.0. I have not plugins activated just the social one. Social buttons dont show at excerpts. It only shows on posts. After the upgrade those buttons dont show on excerpts. Its a 2.0 issue, sorry What pross showed was the buttons on posts, like this: http://cl.ly/1P443N3s1z2z0q0s2s0h What I need is buttons on excperts. but dont show: http://cl.ly/2o2u0s1K1E2S3e1V3F16 Thx

Share this post


Link to post
Share on other sites
Simon    247
Simon
Oh i see, you want these buttons on the blog page? Sorry you didn't mention that. I'll have another look at it, not easy tho, this plugin fills the admin area with debug errors.

Share this post


Link to post
Share on other sites
virplay    0
virplay
Thx Yes, I want these buttons to show at excerpts at blog page. I had twitter and facebook buttons on excerpts at my blog godigital.es worked fine with 1.5 After the upadte to 2.x donest work Thx Is any risk to go back to 1.5 from 2.0? I am considering going back

Share this post


Link to post
Share on other sites
Simon    247
Simon
[IMG]http://i.imgur.com/jAWrH.png[/IMG] I have it showing fine, as long as I dont have a static page setup in wordpress reading settings. The plugin does not check for blog page in its 'where to display' logic.

Share this post


Link to post
Share on other sites
virplay    0
virplay
I finally changed to a new plugin: AddThis Now it??s working Thx

Share this post


Link to post
Share on other sites
cybersphere    0
cybersphere
@pross - Simon, how did you show social media button on your last post? Plug-in? Setting in Pagelines? Magic? :)

Share this post


Link to post
Share on other sites
virplay    0
virplay
http://www.pagelines.com/forum/discussion/16108/social-buttons-on-excerpts-another-issue-again#Item_1 Am I having another issue with social ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×