Jump to content
Sign in to follow this  
cybersphere

Feature with link word change from 'More ->' to something else?

Recommended Posts

cybersphere

Hi, If Feature link is utilised in WP-Admin > Features > (choose a feature page) - 'Feature Link URL', it says the word 'More ->' link will appear on Feature. And it does do this. However, I want to change it to, say 'Learn more'. There is a setting underneath the 'Feature Link URL' called, 'Link Text' and I thought this might be how I change the text but it does nothing. Help would be appreciated! Many thanks, Paul PS. I keep this up, Pagelines can hire me to be a 'tester'. I seem to be very good at breaking things! : )

Share this post


Link to post
Share on other sites
cybersphere
Hi Catrina, Thanks again for taking a look at my situation. I'm not 100% sure what you mean. The site is: http://justitia.com.au/web/products Take a look at the first Feature slide that comes up. Click on [More ->] and it does take visitors to 'Services' page. So it works as a link. I just want to change the wording to 'Learn more' and no arrow next to it. Paul

Share this post


Link to post
Share on other sites
saltydisciple
Hi cybersphere, At least I did the change you are asking by changing the [b]section.php[/b] line 256 [i](<- might be different for you)[/i] that says: [code]$more_link = ($feature_style != 'text-none' && $action) ? sprintf( ' %s', $action, __('More', 'pagelines') ) : '';[/code] I hope that helps :) -salty

Share this post


Link to post
Share on other sites
cybersphere
Hi Salty, I am hoping there is a non-php edit method so that when the Pageline is updated, my client does not have to worry about having to keep them updated also. Thank you for sharing your knowledge. Do appreciate that! Paul

Share this post


Link to post
Share on other sites
Danny
Hi cybersphere, There is an easier way, you simply need to go to Wordpress Admin Dashboard --> Features --> Select your Feature you wish to edit and then scroll down until you see the setting called "Link Text", change this to whatever you like and save your settings. *Apparently this is bugged, the link text doesn't update. This has been reported. **I've attached a fix file here, simply download it and then replace the current section.php file you have in your "/themes/pagelines/sections/features" with this one. http://dl.dropbox.com/u/36677473/section.php

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cybersphere
Danny, That is two out of two!! Issue fixed! Thanks very much.

Share this post


Link to post
Share on other sites
Danny
np, happy to help!

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×