Jump to content
Sign in to follow this  
cybersphere

How to remove Pagelines 'leaves' logo from the bottom of footer - Pagelines 2.0

Recommended Posts

cybersphere    0
cybersphere

I'm sure this will be asked by many. Can someone please share how to remove the Pagelines 'leaves' logo from the bottom of the footer? It was not there in 1.5.3 and it appeared by magic in 2.0. Thank you! Paul

Share this post


Link to post
Share on other sites
Simon    247
Simon

Its auto removed for dev users.

Share this post


Link to post
Share on other sites
cybersphere    0
cybersphere

That is very odd. In WP-Admin > Account - I logged in with Pagelines account credentials. First time I logged on, it accepted. When I went to buy 'Profile' from WP-Admin > Store - it failed to accept my credentials and kicked me out asking for new credential. I checked again and WP-Admin > Account - says I am logged in and all is well. Maybe Pagelines server just got a little tired with all the new users signing up. I will keep my eye on that logo and see if it comes back. Thank you for letting me know that it (logo) is connected to the 'Developer' account.

Share this post


Link to post
Share on other sites
perrknight    0
perrknight

How do I remove the pagelines logo from the footer if I am not a "dev user"?

Share this post


Link to post
Share on other sites
perrknight    0
perrknight

BTW, I should specify that I am able to hide the logo using css, but hope that there is a method of removing it in lieu of hiding it.

Share this post


Link to post
Share on other sites
cybersphere    0
cybersphere

I am guessing the logo is a 'feature' to encourage people to buy Developer Edition. So, I would further assume, it can not be removed. If you know a CSS to make it go away, I would say that is your only option.

Share this post


Link to post
Share on other sites
dainiswmichel    0
dainiswmichel

i have the dev edition, the leaf logo is there.

Share this post


Link to post
Share on other sites
dainiswmichel    0
dainiswmichel

i used #cred.pagelines { display: none; } to hide it. what is PL's stance on this issue? if the logo "must" be there, is PL choosing forced advertising vs. earning their recommendations? is that really happening? best, dainis

Share this post


Link to post
Share on other sites
Simon    247
Simon

Dainis, You are free to edit footer.php and edit the credit line out.

Share this post


Link to post
Share on other sites
dreamcell    0
dreamcell

This is madness! The Pagelines logo was removed from my footer - I don't recall how - and after upgrading to the latest version, it has come back again. Come on Pagelines... you're just making work for me here. I've bought your product already. What happened to the simple user option to remove the leaf logo by checking a box???? You are wasting my time and it makes me really angry. Simple answer fast appreciated.

Share this post


Link to post
Share on other sites
Simon    247
Simon

@dreamcell, there has been no update to platformpro, If your referring to the update to PageLines Framework, there is a new option in the settings to set a custom footer logo or disable completely. There was never a simple option before. Sorry we wasted your time, next time please post in the correct forum to save us time.

Share this post


Link to post
Share on other sites
greggsky    0
greggsky

I'm confused. I have the developer's version and the pagelines leaf has come back after an upgrade. This is distinct from the "Add footer logo", as that has no content and I still see the leaf. What's up?

Share this post


Link to post
Share on other sites
jurnei    0
jurnei

I am now wondering why I purchased pagelines professional. It doesn't seem to work with Vanilla forums unless I spend more money.....doesn't vanilla work with other free themes on wordpress? Now I'm reading that the link to pagelines remains even with paying money to upgrade to pagelines professional? Feeling very much like I'm getting nickled and dimed and still have pagelines logo and can't get any forum to work unless I spend more money! Not happy at all.

Share this post


Link to post
Share on other sites
jurnei    0
jurnei

Can I understand please, what I was supposed to get with the professional edition??? I am not a developer, however I do need a forum for my site and I would like my site to link to my site rather than pagelines.

Share this post


Link to post
Share on other sites
jurnei    0
jurnei

Doesn't Vanilla forums works with other free wordpress themes??? Why should it be a charge to get Vanilla to actually work with pagelines when it works with other themes that are free? Can someone explain this please? I believe I am still within time frame to get a refund on the Professional upgrade that appears to not be useful for me and I don't want to be a "Developer" just to use Vanilla if it could be had operational with other free wordpress themes? I remain stuck with this illogical concept.

Share this post


Link to post
Share on other sites
karmatrinlay    0
karmatrinlay

I have Dev edition I'm signed in Leaf logo is still there I simply can't find it in the UI to turn off and no matter how many replies I read, I can't find just simply the path in the UI to turn it off, posted anywhere.

Share this post


Link to post
Share on other sites
paul_t    21
paul_t

I've just purchase the developer edition This should not be on there Please - how do you turn it off? Ah - you don't actually get the developer edition until you login to pagelines from inside an install then you get the option to remove the watermark ummmm - a little uncomfortable with that I didn't actually download and install what I paid and got a receipt for!

Share this post


Link to post
Share on other sites
tdarcy    0
tdarcy

Wait? So I have to pay more money to eliminate the Pagelines logo at the bottom? I have looked everywhere to eliminate it and I can't find it. I have the Pro version. I could understand having to pay to eliminate it if I hadn't paid for it already but more money? That's not cool. I like Pagelines and I recommend them to my friends but I don't want to HAVE to advertise for them.

Share this post


Link to post
Share on other sites
tdarcy    0
tdarcy

I FOUND IT!! I finally found it. It took me forever but I am good now.

Share this post


Link to post
Share on other sites
simonroyle    1
simonroyle

I am using the pro version. Open footer.php find the cred line and delete it - done; no need for drama...

  • Like 1

Share this post


Link to post
Share on other sites
Rob    547
Rob

Folks, in PageLines Framework, there's a setting at Dashboard > PageLines > Site Options > Website Setup for "Website Watermark". A checkbox there says "Hide Watermark". Checked, this hides the PageLines Leaf. You can alternatively replace it with your own logo.

This should be present whether you have Pro or Dev editions. I do not believe it's available with PageLines Lite.

I'm closing this topic because it's covering multiple products. If you have any further questions, please open a new topic.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
sevenel    0
sevenel

None of the posts helped me so after I figured it out, I decided to post this for newbies like me:

Pagelines > Site Options > Website Setup > [x] Hide Watermark

Whoops. I didn't see the answer was posted on the second page. I can't figure out how to delete my post so maybe the moderator can delete it for me.

Share this post


Link to post
Share on other sites
jmeiring    0
jmeiring

I FOUND IT!! I finally found it. It took me forever but I am good now.

 

edit, n/m, found the answer

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×