Jump to content
Sign in to follow this  
larrystammen

PageLines Framework 2.0 dev vs. 2.0 Pre-Order PlatformPro Dev

Recommended Posts

larrystammen

Which one of these am I suppose to install as my Current Theme? The latter product is essentially identical to my present install (PlatformPro 1.5.3), is it not? So I assume it's the former I install. But then what do I do with PlatformBase 1.4.1? Whew!

Share this post


Link to post
Share on other sites
catrina
Install PageLines Framework 2.0 and keep PlatformBase as a back-up (don't delete PlatformBase).

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×