Jump to content
Sign in to follow this  
christianna

usuario and password showing up on every blog post

Recommended Posts

christianna

Hi, I just installed iBlogPro4 and for some reason the words usuario (in Spanish?) and password show up on every post. (Clarification: these words show up on the front page with the thumbnails, but not on the full post). How do I remove these words and keep them from appearing on each new post? Thanks! Christianna

Share this post


Link to post
Share on other sites
bryan-hadaway

That doesn't sound right, did this coincide with anything new you may have done, making edits, installing new plugins, new subscribers, anything? Please provide the URL to your site, I hate to cause alarm, but I am a little concerned that your site got hacked. First thing to try is deactivating (not deleting) ALL your plugins. And then if that removes the problem, one by one reactivate your plugins and check each time to see if the problem returns and then you'll have pinpointed the culprit. If you find it, immediately deactivate it again and go ahead and reactivate ALL your other plugins, then please post here which plugin caused the problem. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×