Jump to content
Sign in to follow this  
copypro

Where'd my dropdowns go?

Recommended Posts

copypro

After I installed PlatformBase and was fiddling around with a few things, my nav dropdowns disappeared: http://screencast.com/t/jLZ1V1uhnnwc, though the Enable Dropdown Navigation box is checked under Drop Down Navigation - Nav and BrandNav Section in Header and Nav in PlatformPro Settings. How do I turn the dropdowns on again?

Share this post


Link to post
Share on other sites
copypro
It's live as far as I know - www.powercurvemedia.com, although I just switched hosts last night, so possibly hasn't propagated in your area yet - how do you mean 'make it live'?

Share this post


Link to post
Share on other sites
catrina
It means to make it public, but when I visited awhile ago the link wasn't working (it's working now). How are you adding the menu? Did you create a custom menu?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
copypro
Not sure - it was a while back - here's what it looks like: http://screencast.com/t/1qYmyoq9 Can you tell from there?

Share this post


Link to post
Share on other sites
Rob
Look at that screenshot. There's a box labelled "Theme Locations". Go to your Menus page and make sure that "Site Index" is selected as the Primary Website Navigation and save. That will restore your menu with drop downs. Also, uncheck "Automatically add new top-level pages" or the menu will convert each time you add a new page.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×